Debian 5.0可用的source

在新建的debian5 VPS中有apt-get update升级,报错。好像是原有的sourc有问题,换了新的source:

deb http://archive.debian.org/debian/ lenny main contrib non-free
deb-src http://archive.debian.org/debian/ lenny main contrib non-free

deb http://archive.debian.org/debian-security lenny/updates main contrib non-free
deb-src http://archive.debian.org/debian-security lenny/updates main contrib non-free

deb http://volatile.debian.org/debian-volatile lenny/volatile main contrib non-free
deb-src http://volatile.debian.org/debian-volatile lenny/volatile main contrib non-free

OK 可用

Leave a Reply

Your email address will not be published. Required fields are marked *